Jump to content


Photo

Martor "Check engine" - benzina


  • Please log in to reply
934 replies to this topic

#441 Turbocip

Turbocip
  • Oraş:Bucureşti
  • Maşina:AUDI A4 [8E]
  • Model:B6
  • Motorizarea:1.9 TDI 185CP+

Posted 27.02.2011 @ 20:04

NU

#442 LUCI86

LUCI86
  • Oraş:Brezoi
  • Maşina:Volkswagen
  • Model:Bora 2003
  • Motorizarea:2.0 115 cp

Posted 02.03.2011 @ 18:26

postez si eu erorile care le are boricica mea momentan :(

3 Faults Found

16804 - Catalyst System; Bank 1: Efficiency Below Threshold
P0420 - 35-10 - - - Intermittent
16684 - Random/Multiple Cylinder Misfire Detected
P0300 - 35-10 - - - Intermittent
16685 - Cylinder 1: Misfire Detected
P0301 - 35-10 - - - Intermittent


daca ma puteti ajuta.. ce este de facut. multumesc



#443 F l o r i n

F l o r i n

    Membru Senior

  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:Passat B6 2010, CBAB
  • Motorizarea:2.0TDI 140CP

Posted 02.03.2011 @ 21:08

16804/P0420/001056 - Catalyst System; Bank 1: Efficiency Below Threshold
Possible Causes

* Leakage in Intake and/or Exhaust System
* Catalyst faulty
* Oxygen Sensor(s) faulty
* Oxygen Sensor(s) Control faulty

Possible Solutions

* Check Intake and Exhaust System for Leaks
* Check Catalyst
* Check Oxygen Sensor(s)
* Check Oxygen Sensor(s) Control
o Perform Oxygen Sensor(s) Aging Check

16684/P0300/000768 - Random/Multiple Cylinder Misfire Detected
Possible Causes

* Air Intake System leaking
* Fuel Supply faulty
* Injector(s) faulty
* Ignition Cable(s) and/or Spark Plug(s) faulty
* Ignition Coil(s) faulty
* Exhaust Gas Recirculation (EGR) Valve (N18) stuck/open
* Camshaft Position Sensor (G40) faulty

Possible Solutions

* Check Misfire Recognition
* Check Air Intake System
* Check Fuel Supply
* Check Injector(s) and Injector Sealing
* Check Ignition Cable(s) and Spark Plug(s)
* Check Ignition Coil(s)
* Check Exhaust Gas Recirculation (EGR) Valve (N18)
* Check Camshaft Position Sensor (G40)

Special Notes

* This DTC indicates that one or multiple cylinders are misfiring, but the ECU fails to identify the cylinder.

16685/P0301/000769 - Cylinder 1 Misfire Detected
Possible Causes

* Ignition system
* Fuel injectors
* Fuel pressure
* Running out of fuel
* EVAP canister purge valve
* Evaporative emission system
* Low compression
* Base engine problems
* Controle Module damaged

Special Notes

* This feature search for engine misfire in a specific cylinder. Most of the time the cause for a misfire is a lack of combustion in a cylinder due to absence of spark, poor fuel metering, or poor compression.

Edited by F l o r i n, 02.03.2011 @ 21:09.


#444 Turbocip

Turbocip
  • Oraş:Bucureşti
  • Maşina:AUDI A4 [8E]
  • Model:B6
  • Motorizarea:1.9 TDI 185CP+

Posted 02.03.2011 @ 22:26

In prima faza vezi bobina de pe cilindrul 1 .
Sterge erorile dupa care o monitorizezi.

#445 whiz

whiz
  • Oraş:Timişoara
  • Maşina:Volkswagen
  • Model:Gof Mk4 2002
  • Motorizarea:1.6 FSi

Posted 10.03.2011 @ 19:52

Salutare.
Din pacate trebuie sa postez si eu in topic-ul asta.

Am sa descriu mai jos ceea ce mi s-a intamplat astazi in speranta ca aveti ceva idei:

Am fost la Petrom pentru alimentare (95), si m-am plimbat ~30min prin oras. La un moment dat masina, in treapta a2a fiind, s-a innecat de vreo 2x iar apoi mi s-a aprins respectivul martor. Straniu este, ca n-am resusit dupa ce a aparaut martorul, sa turez masina peste 3k/rpm. Dupa ce am repornit-o insa, turatia a revenit la normal. Motorul pare sa sune in regula dar consumul la relanti a crescut de la 0.6 - 0.9 (motorul ruland la 90grade).

Astept pareri si sfaturi. Mi-a cam stricat ziua chestia asta.

EDIT.

Am facut un test in luna Noiembrie si mi-au iesit urmatoarele erori.

17441 - Sensor for Nox (G295): Signal too Low
P1033 - 35-00 - -
16500 - Engine Coolant Temp. Sensor (G62): Implausible Signal
P0116 - 35-10 - - - Intermittent
16706 - Engine Speed Sensor (G28): No Signal
P0322 - 35-10 - - - Intermittent
Readiness: 0000 0001

Edited by whiz, 10.03.2011 @ 19:53.


#446 nervoss

nervoss
  • Oraş:Ploieşti
  • Maşina:Volkswagen
  • Model:Golf VI HL, 4Motion 2011
  • Motorizarea:1.6TDI 105CP

Posted 10.03.2011 @ 20:26

Mai demult v-am sacait cu niste eroti ale unui prieten care avea check engine aprins din cand in cand. A curatat EGR, tot se aprindea. Apoi a curatat si clapeta de acceleratie si se pare ca a scapat de "problema". Sper sa ajute pe cineva aceasta "rezolvare".
Dupa curatarea clapetei de acceleratie nu i-am mai facut adaptarea. Doar in prima instanta, cand a curatat EGR am pus testerul.

#447 whiz

whiz
  • Oraş:Timişoara
  • Maşina:Volkswagen
  • Model:Gof Mk4 2002
  • Motorizarea:1.6 FSi

Posted 23.03.2011 @ 15:51

Revin cu o completare la cele spuse in postul anterior.

Am observat ca imi apare respectivul martor doar cand masina este calda, atunci cand apa imi ajunge la 90grade. Cand e rece, merge ok masina.
Ieri in stationare, mi-a picat brusc acul de la 800rpm si apoi si-a revenit. A durat 1 secunda totul :). Apoi masina parca nu mai tragea cum trebuie, a picat o data in nas in timpul mersului (probabil din punct de vedere mecanic s-a intamplat acealasi lucru ca si in stationare) si mi-a aparut martorul pe bord, respectiv n-am reusit sa mai accelerez peste 3000rpm.

S-a intmaplat ieri in jurul orei 18 iar astazi dimineata, martorul a disparut.

Help?

#448 Turbocip

Turbocip
  • Oraş:Bucureşti
  • Maşina:AUDI A4 [8E]
  • Model:B6
  • Motorizarea:1.9 TDI 185CP+

Posted 23.03.2011 @ 17:40

Fa o diagnoza din nou.
Banuiesc ca la ultima scanare ai sters tot.
Vino cu erorile ce ti-au reaparut.

Edited by Turbocip, 23.03.2011 @ 17:42.


#449 rockybt18

rockybt18
  • Oraş:Botoşani
  • Maşina:Volkswagen
  • Model:Bora AZD 2001 Highline
  • Motorizarea:1.6 16v 105CP

Posted 24.03.2011 @ 17:03

Prieteni am si eu probleme cu martorul asta, in sensul ca nu se mai aprinde. Stiu sigur ca se aprindea anul trecut cand facusem un output test. In ianuarie mi-am schimbat display-ul de bord. Am facut output test azi si nu se mai aprinde de nici un fel. Ce se intampla? Erori la cluster nu imi da in vag com. Trebuie readaptat IC? Aveti idee daca este vre-un cod de activare in genul celor de la centuri, spalator parbriz, etc? Plus ca mi-a dat eroare la motor acum la sonda lambda cu electric malfunction pe sonda de dinainte de catalizator dar eu suspectez sa fie benzina proasta pe care am puso ultima data de la Petrom. Acum am alimentat de la Rompetrol si vad ca nu mi-a mai dat eroarea. Dar cand mi-a dat eroarea atunci am suspectat de ce nu mi s-a aprins in bord.
PS: Nu pot verifica sub nici o alta forma acel led decat daca desfac IC? In interior cu ce pot masura daca acel led este defect sau nu? Cu un multimetru e ok, setat sa masoare ce? Sigurantele de la motor le-am verificat si sunt ok toate.
Multumesc.

LE: Am schimbat doar ecranul maxidot ca apareau linii pe el, ceasurile au ramas aceleasi. Este posibil sa fie de la un contact imperfect la mufele din spatele ceasurilor?

Edited by rockybt18, 24.03.2011 @ 17:17.


#450 Lucian Alexandru

Lucian Alexandru
  • Oraş:Drobeta-Turnu Severin
  • Maşina:Volkswagen
  • Model:Golf 4 2002
  • Motorizarea:1.4 75CP

Posted 27.03.2011 @ 10:43

Salut prieteni,

Sunt posesorul unui golf 4 motor 1.4 16v si dupa o perioada de vreo 2 luni cat am mers cu martorul "check engine" aprins m-am decis ca trebuie sa ii fac o diagnoza sa vedem ce iese.....in afara faptului ca am observat un consum mai ridicat....masina merge perfect.....dupa diagnoza a iesit urmatoarele erori:

Cod eroare: 17-24(nu mai stiu exact codul si in poza nu e descifrabil, lumina pica prost)
Incalzire sonda 1 Bank 1 Inainte CAT.
Intrerupere din circuit


Cod eroare:16523
Sonda Lambda 2 Bank 1
-Imbatranire sonda.



deci dupa poza pe care o atasez mai jos cam ce este de facut?? mentionez ca erorile au fost sterse si dupa vreo 5 km de mers martorul s.a aprins iar......mecanicul mi.a zis sa mai facem o diagnoza peste cateva zile si apoi stabilim exact ce facem.....am uitat sa il intreb daca este vreo problema daca continui sa merg cu ea asa....voi ce spuneti???

Attached Files



#451 Goby

Goby
  • Oraş:Bucureşti
  • Maşina:Volkswagen Golf 4
  • Model:golf 4 2003
  • Motorizarea:1.6 105 cp BCB

Posted 29.03.2011 @ 14:15

Salut,
Schimba ambele sonde lambda ca nu ai alta solutie...

#452 nervoss

nervoss
  • Oraş:Ploieşti
  • Maşina:Volkswagen
  • Model:Golf VI HL, 4Motion 2011
  • Motorizarea:1.6TDI 105CP

Posted 29.03.2011 @ 14:27

@lucian alexandru cealalta eroare este
17524/P1116/004374. Explicatia o gasesti aici

si colegul te-a sfatuit bine sa schimbi sondele, dar mai intai verifica firele si sigurantele. Sa te astepti la niste scoruri "maricele"

#453 Moog

Moog
  • Oraş:Iaşi
  • Maşina:Skoda
  • Model:Octavia 1 2001
  • Motorizarea:1.6l AVU 75kW

Posted 29.03.2011 @ 16:28

~ 550 prima si 300 a 2a

#454 Lucian Alexandru

Lucian Alexandru
  • Oraş:Drobeta-Turnu Severin
  • Maşina:Volkswagen
  • Model:Golf 4 2002
  • Motorizarea:1.4 75CP

Posted 29.03.2011 @ 17:19

Astept sa vedem ce imi spune exact mecanicul vineri cand ajung acasa si merg la el.......in prima faza mi.a zis ca a doua eraore la sonda 2 (imbatranire sonda) poate fii data de nefunctionalitatea primei sonde...acum sa vedem....o sonda bosh mi-a zis ca ar fi undeva la 4 milioane...adica 400 lei noi.....sa vedem ce o sa iasa vineri,
acum urmatoarea intrebare este...de la ce firma sa iau sondele astfel raportul calitate pret sa fie unul bun sau chiar in favoarea calitatii...adica ce mi-ati recomanda voi?? am doar 20 de ani si cu ale mecanicii nu prea sunt prieten si un sfat in plus de la voi mi-ar fi de mare ajutor
multumesc anticipat

Edited by Lucian Alexandru, 29.03.2011 @ 17:22.


#455 whiz

whiz
  • Oraş:Timişoara
  • Maşina:Volkswagen
  • Model:Gof Mk4 2002
  • Motorizarea:1.6 FSi

Posted 31.03.2011 @ 12:40

Fetele. Revin cu rezultatul diagnozei.
Aparent singura eroare care s-a pastrat si in definitiv singura aparuta este:

16706 - Senzor turatie motor -G28- nu este semnal
P0322 - 35-10 --- intermitent

Gata de functie: 0000 0000.

Sa fie senzorul cu pricina cauza tutoror simptomelor mai sus descrise?

#456 dillyman

dillyman
  • Oraş:Timişoara
  • Maşina:Volkswagen
  • Model:Golf IV 2003
  • Motorizarea:1.6 16v BCB

Posted 02.04.2011 @ 10:41

Salut.

Revin si eu cu o problema.

Pe scurt: acuma o luna si ceva mi s-a si mie martorul Check Engine si imi zicea Emissions. Workshop. Am mers la un test la colegul cnicky (caruia ii multumesc pentru ajutor cu aceasta ocazie) si la test a iesit doar o eroare: Randament scazut catalizator (nu mai stiu exact codul ca am uitat sa notez, insa probabil ca e codul care mi-a aparut la testul de azi pentru prima eroare). MI-a sters eroarea si dupa vreo 500 de km mi s-a reaprins.

Dupa ce am mers asa cred vreo 600-700 de km am reusit azi sa o repun pe tester sa vad daca s-a schimbat eroarea si mi-au aparut doua:
- 16804 P0420 Catalyst system, bank 1: efficiency below threshold
- 17584 P1176 Bnak 1 sporadic: lambda correction downstream of catalyst: control limit attained

Momentan am sters eroare. Sa vedem cat dureaza pana reapare.
Cam ce ar fi de facut? Trebuie schimbat curand catalizatorul sau se mai poate merge asa cu el? Daca merg asa cu el care sun dezavantajele, in afara de noxele probabil crescute? Poate sa strice altceva?
Precizez ca la mine mine martorul sta aprins, nu clipeste. (citisem in cartea masinii ca doar in momentul in care martorul incepe sa clipeasca trebuie schimbat obligatoriu).

#457 Ovidiu007

Ovidiu007
  • Oraş:Piatra Neamţ
  • Maşina:Volkswagen
  • Model:Bora Edition 2001 AZD
  • Motorizarea:1.6 16v 105 CP

Posted 02.04.2011 @ 15:37

@dillyman vezi poate te ajuta asta pentru eroarile tale :
16804/P0420/001056 - Catalyst System; Bank 1: Efficiency Below Threshold
Possible Causes
Leakage in Intake and/or Exhaust System
Catalyst faulty
Oxygen Sensor(s) faulty
Oxygen Sensor(s) Control faulty
Possible Solutions
Check Intake and Exhaust System for Leaks
Check Catalyst
Check Oxygen Sensor(s)
Check Oxygen Sensor(s) Control
Perform Oxygen Sensor(s) Aging Check
si
17584/P1176/004470 - Bank1: O2 (Lambda) Correction Behind Catalyst: Control Limit Reached
Possible Causes
Intake Air System leaking
Oxygen Sensor(s) and/or Oxygen Sensor Control faulty
Possible Solutions
Check Intake Air System for Leaks (False Air)
Check Oxygen Sensor(s) and/or Oxygen Sensor Control (all of them!)
Toate bune

#458 dillyman

dillyman
  • Oraş:Timişoara
  • Maşina:Volkswagen
  • Model:Golf IV 2003
  • Motorizarea:1.6 16v BCB

Posted 02.04.2011 @ 16:51

multumesc Ovidiu007 pentru raspuns insa cauzele si rezolvarile posibile le-am citit deja. plus ca la mine e cealalta sonda lambda, cea de dinainte. sau cauzele si rezolvarile sune aceleasi la amandoua?

ma mai intereseaza daca a avut cineva ambele erori impreuna si cum a rezolvat pentru a sti ce sa verific prima oara. poate exista o cauza care apare mai des cand apar cele doua impreuna. oricum voi lua pe rand la verificat cauzele. ms din nou

#459 Moog

Moog
  • Oraş:Iaşi
  • Maşina:Skoda
  • Model:Octavia 1 2001
  • Motorizarea:1.6l AVU 75kW

Posted 02.04.2011 @ 22:32

Verfica admisia aer, recirculare gaze, EGR, aprindere, sonda...
In ordinea asta...
A 2 a eroare e data din cauza primei... si a problemelor care le ai. Vezi furtune sparte,scapari la imbinari, furtune vacuum...

#460 whiz

whiz
  • Oraş:Timişoara
  • Maşina:Volkswagen
  • Model:Gof Mk4 2002
  • Motorizarea:1.6 FSi

Posted 04.04.2011 @ 09:34

Fetele. Revin cu rezultatul diagnozei.
Aparent singura eroare care s-a pastrat si in definitiv singura aparuta este:

16706 - Senzor turatie motor -G28- nu este semnal
P0322 - 35-10 --- intermitent

Gata de functie: 0000 0000.

Sa fie senzorul cu pricina cauza tutoror simptomelor mai sus descrise?


Idei? :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users