Jump to content


Photo

Check Engine / Engine Workshop


  • Please log in to reply
163 replies to this topic

#41 tavvy

tavvy
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:B5 2004
  • Motorizarea:1.9tdi 131cp

Posted 12.12.2007 @ 19:57

salut!sper ca e bine unde scriuacum ceva timp mi s a aprins si mie martorul galben care seamana cu un motor in pe comp. de bord scria "emmissions workshop" si nu imi trecea de 130 km/h(pana la viteza asta tragea normal). Iar cand incetineam si incercam sa accelerez masina era moarta (nu se simtea prezenta turbinei) desi urca in ture normalDaca opream motorul si l reporneam isi revenea o perioda. Am scimbat debitmetrul si nu a mai facut pana sapt trecuta cand am fost la drum lung,dar cand am oprit o si repornit o nu a mai facut.(problema nu a persistat). Nu stiu cum o sa se comporte de acum. Peste 2 zile plk iar din buc si o sa vad.Nu stiu daca are importanta dar in ult timp am mers destul de mult prin trafic nasol de tot.Daca aveti idee spuneti mi si mie ce ar purtea sa fie. Nu mi dau seamaheeeeeeeeeeeeelp pls!scuze moderatorului daca nu am scris la topicu care nu trebuie si pt ca nu am fol search-ul

#42 Auras

Auras
  • Oraş:Galaţi
  • Maşina:Bmw 320d/Honda
  • Model:E46/CBR 1000rr
  • Motorizarea:150/172ps

Posted 12.12.2007 @ 20:00

Tot asa patea si un prieten de-al meu la un Audi A6 tot cu motorizare 1,9 tdi de 131cp si asta de la mers foarte mult subturat. Intr-o zi stateam cu el de vorba si imi zice ca scoate si fum masina cand se da la ea si ii zic hai sa dau eu o tura cu ea sa ti-o curat. Ma urc la volan si cand sa ies din localitate, cand sa ajung cu treapta a 3-a pe la 3500rot/min se aprinde becul in cauza si masina nu mai tragea deloc.Opresc motorul, ridica capota si ii scoate cred ca furtunas de pe la vacuum cred , il baga la loc si lasa capota, pornesc motorul, dar becul in cauza ramane aprins, dar masina mergea. Urmatoarea zi a bagat masina in service si i-a curatat turbina. Acum masina merge ceas si fuge fara sa mai intre in limp mode si ajunge la 180-200km/h lucru care pana acum nu reusea sa treaca de 120-130
Poate va ajuta cu ceva ceea ce am scris :Driver:



#43 Guest_somebody_*

Guest_somebody_*

Posted 12.12.2007 @ 23:16

Daca ai aprins Check Engine poate fi : ...

Mai pot fi si alte cauze, Mi s-a aprins si mie becul ala, am fost in service si s-a rezolvat pe garantie. Nu a fost nimic din toate cele scrise mai sus, ci altceva, nu am retinut ce, dar poate fi gasit de cei ce au acces la datele de service VW.

#44 tavvy

tavvy
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:B5 2004
  • Motorizarea:1.9tdi 131cp

Posted 14.12.2007 @ 03:13

o intrebare: este totusi posibil ca acest lucru sa se intample de la un injector infundat?

#45 Al Bundy

Al Bundy

    Membru senior

  • Oraş:Bucureşti
  • Maşina:Skoda
  • Model:Octavia 2 FL MY09 DSG
  • Motorizarea:2.0TDI 170CP

Posted 15.12.2007 @ 20:12

Trebuie facuta o scanare si vazut care e codul de eroare.

#46 bogdanboob

bogdanboob
  • Oraş:Galaţi
  • Maşina:Audi/VW
  • Model:A4 B6 2005/Golf IV
  • Motorizarea:1.9 TDI /1.4

Posted 16.12.2007 @ 09:46

Baieti, martorul galben"check engine" se poate aprinde din cauze ce tin de orice eroare aparuta in sistem. Spun asta, motivat, la mine s-a aprins martorul galben si la scanare a aparut o bujie incadescenta cu rezistenta foarte mare , adica arsa....schimbat si totul a revenit la normal..., nu intrati in panica pana nu scanati si vedeti despre ce e vorba...

#47 tavvy

tavvy
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:B5 2004
  • Motorizarea:1.9tdi 131cp

Posted 17.12.2007 @ 13:05

mi-a facut ieri aceasi problema insa nu se mai aprinde nici un bec
nu face tot timpul dar cand face e moarta trebui oprit motorul si repornit si atunci isi revine
ajutooooooooooor nu stiu ce are
pls help me

#48 Guest_somebody_*

Guest_somebody_*

Posted 17.12.2007 @ 13:37

La service ai fost cu ea?

#49 tavvy

tavvy
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:B5 2004
  • Motorizarea:1.9tdi 131cp

Posted 17.12.2007 @ 13:48

la unul din craiova(eu sunt de acolo). E bun. Pana acum tot ce am avut de facut la masina am facut acolo si a fost ok. Testerul nu da nici o eroare

#50 badolty

badolty
  • Oraş:(necompletat)
  • Maşina:Volkswagen
  • Model:passat 2.0 s
  • Motorizarea:2.0 115cp

Posted 08.03.2008 @ 20:03

salutare la toti, am si eu o problema cu martorul emisii,am spalat masina un passat de 2 l benzina la motor ,l am lasat sa se usuce si la vreo 2 ore am incercat sa l pornesc ,nu a luat o din prima dar a luat-o pana la urma darsa aprins becul EPC am mers cam 2 km si sa aprins si becul ACELA GALBEN DE LA EMISII si nu sa mai stins pana acum(am mers vreo 300de km)dar EPC sa stins.poate cineva sa-mi dea vreo idee?multumec

#51 gabyk

gabyk
  • Oraş:(necompletat)
  • Maşina:Volkswagen
  • Model:Passat b5 2004
  • Motorizarea:1.9 TDi 101 cp

Posted 09.03.2008 @ 07:40

Problema martorului Check Engine a aparut si la mine. De vreo 2 saptamani se tot aprinde si se stinge in mod aleatoriu. Mentionez ca masina merge normal nu da nici un semn de boala; doar in ultimele 2-3 zile am observat ca in momentele cand martotul check engine e aprins se intampla (uneori) sa creasca turatia la ralanti cam cu 300 rpm. Cresterea turatiei a survenit de 2 ori pana acum; ralantiul revine la normal dupa ce turez putin motorul. Are cineva o idee, eventual ma ajuta careva cu o scanare, pe aici prin zona Arad.
Masina e un Passat 1,9 TDI, an 2004, 101 cp cu aprox 174000 km.

#52 horatiuharangus

horatiuharangus
  • Oraş:Cluj-Napoca
  • Maşina:Audi
  • Model:A6 2008
  • Motorizarea:2.7-180

Posted 09.03.2008 @ 10:00

Buna dimineata,si mie mi s-a aprins ieri acest bec dar fara sa scrie nimic in interior si B.C. imi da ca totul este O.K.? Am alimentat de la alta benzinarie decat de obicei. Poate fi si asta o cauza? Ce ma sfatuiti sa fac in continuare?

#53 zava

zava
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:Pasat Variant Autom. 2004
  • Motorizarea:1.9 TDI 74 KW

Posted 30.08.2008 @ 17:36

Buna ziua,
Va rog sa ma ajutati cu un sfat, deoarece am urmatoarea problema:
Am schimbat la un service kit-ul de distributie si celelalte curele, filtrele si uleiul de motor (la 102.000 km).
Dupa ce am plecat cu masina din service, am observat ca parca era mai lenesa (am cutie automata).
Am parcurs apoi cam 40 km prin oras, si parca isi mai revenise.
Apoi, la o plecare de pe loc cu accelerare ceva mai rapida, s-a aprins la bord lampa "check engine".
Care sa fie oare cauza ? Sunt cam disperat, deoarece luni dimineata urmeaza sa plec cateva zile in Grecia, si nu stiu daca sa aman sau nu plecarea.

Cu stima.

#54 razvanv

razvanv
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:Passat
  • Motorizarea:101cp

Posted 15.09.2008 @ 18:41

dragilor .... emmissions workshop este acelasi lucru cu check engine?........eu nu prea cred.......cine a avut vreun mesaj emmissions workshop si a rezolvat problema sa imi zica si mie cum. Multumesc

#55 Marius

Marius

    Moderator

  • Oraş:Craiova
  • Maşina:VW
  • Model:1J5
  • Motorizarea:ATD

Posted 15.09.2008 @ 19:03

Emission Workshop Alert

#56 Danniel

Danniel
  • Oraş:Bucureşti
  • Maşina:vw
  • Model:Pasat
  • Motorizarea:2,0 140 cp bkp

Posted 15.09.2008 @ 21:18

cum sa scris si mai sus problema a fost pe vremea aia turbina, mi-a rezolvat-o cipos curatand-o, de aia se pierde puterea si numai trage masina, sunt multe topic-uri deschise cu tema asta

#57 Luci G.

Luci G.
  • Oraş:Vaslui
  • Maşina:Volkswagen
  • Model:Golf
  • Motorizarea:1.4

Posted 27.09.2008 @ 16:03

Am avut si eu acum vreun an martorul "check engine",iar la prima pornire din zi,de obicei,imi aparea si mesajul "emissions workshop".Problema s-a rezolvat dupa ce am dus-o la service unde i s-a gasit defectul bujie incandescenta nr 3 defecta si dupa ce s-a schimbat.

#58 rocket

rocket
  • Oraş:Cluj-Napoca
  • Maşina:Volkswagen
  • Model:Passat B5.5
  • Motorizarea:1.9 TDI 101 CP

Posted 27.03.2009 @ 20:51

Imi apare si mie problema cu "Echapament- Atelier" - am CB in limba franceza - si imi apare si iconul acela in forma de robinet, dar faza ii ca imi apar cand am peste 3000 de ture, si imi dispar cand mi se raceste motorul. Oare care ar fi problema, si cat se poate circula cu ea asa? Ms mult. :)

#59 dsf

dsf
  • Oraş:Slatina
  • Maşina:Volkswagen
  • Model:Passat Variant 3BG 2003
  • Motorizarea:1.9 TDI 130CP

Posted 28.03.2009 @ 10:22

rocket mai mult ca sigur ti s-a dus catalizatorul, daca ii faci o scanare o sa afli mai sigur.
:icon_thumright: daca nu iti place BC in franceza da-l in engleza sau germana, dureaza doar cateva secunde.

#60 rocket

rocket
  • Oraş:Cluj-Napoca
  • Maşina:Volkswagen
  • Model:Passat B5.5
  • Motorizarea:1.9 TDI 101 CP

Posted 30.03.2009 @ 14:47

Cu rezultatul scanarii voi veni mai tarziu, pana atunci spune-mi, te rog, cum se schimba meniul la BC, doar prin Vag-com, sau prin butoanele de la bord?
Mersi mult.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users