Jump to content


Photo

Cum fac sa introduc codul,e blocat pe SAFE.


  • This topic is locked This topic is locked
27 replies to this topic

#1 tzucul

tzucul
  • Oraş:(necompletat)
  • Maşina:Bmw
  • Model:E90
  • Motorizarea:320dA

Posted 01.02.2006 @ 08:46

Am si eu o problema la un casetofon beta de pe un polo din 97,a ramas fara baterie dupa care la inlocuirea bateriei imi apare safe pe ecran dar nu pot sa ai fac nimic,deci nu ma lasa sa bag codul.Mentionez ca dupa schimbarea bateriei sa incercat butonarea aiurea a casetofonului.Stie cineva ce trebuie sa fac pentru a ma lasa sa introduc codul?Multumesc

#2 Muffi

Muffi
  • Oraş:(necompletat)
  • Maşina:Volkswagen
  • Model:Golf Variant 2000
  • Motorizarea:1.9TDI ALH

Posted 01.02.2006 @ 12:29

Il lasi o ora pornit. Asta presupune ca mergi o ora cu masina (adica sa fie cheia in contact; daca ai garaj, poti sa o lasi cu cheia in contact) si casetofonul e pornit. Apoi efectuezi procedura de introducere a codului.
Nu stiu daca la Beta e ca la Alfa, dar iata procedura de la Alfa:
cand vezi SAFE pe display, apesi simultan tastele TA si TP pentru vreo 10-15 secunde (va aparea numarul 1000 pe display).
Cu tastele 1..4 modifici cifrele pentru a forma codul.
Dupa setarea codului apesi din nou simultan tastele TA si TP pentru vreo 10-15 secunde.
Daca pe display iti apare SAFE 2, lasa din nou radioul on pentru o ora.

#3 s_c

s_c

    Membru Senior

  • Oraş:Bucureşti
  • Maşina:Audi
  • Model:A4 B6 2002
  • Motorizarea:1.8T

Posted 01.02.2006 @ 12:31

De ce trebuie sa il lasi o ora? La Audi nu e nevoie, poti introduce imediat dupa ce apesi combinatia care afiseaza 1000.

#4 Muffi

Muffi
  • Oraş:(necompletat)
  • Maşina:Volkswagen
  • Model:Golf Variant 2000
  • Motorizarea:1.9TDI ALH

Posted 01.02.2006 @ 12:34

Daca ai apucat sa il introduci gresit de 2 ori, te obliga sa-l lasi o ora. E cam in genul blocarii user-ului windows la 3 incercari nereusite de login.

#5 Jhonny

Jhonny
  • Oraş:Târgu Mureş
  • Maşina:VW
  • Model:MULTIVAN Atlantis
  • Motorizarea:2.5 TDI

Posted 01.02.2006 @ 15:25

Mai mult, daca gresesti a treia oara, etc., timpul de accesare creste exponential !!!
Post protectie antifurt. ;)

#6 tzucul

tzucul
  • Oraş:(necompletat)
  • Maşina:Bmw
  • Model:E90
  • Motorizarea:320dA

Posted 06.02.2006 @ 10:05

Gata,am rezolvat.Multumesc.

#7 Boro

Boro
  • Oraş:Eforie
  • Maşina:Volkswagen
  • Model:Golf V 2005
  • Motorizarea:2.0 TDI 170+

Posted 09.02.2006 @ 21:58

Dar stie cineva daca merge pus pe alta masina (nu VW) un Alpha?

#8 WoW

WoW
  • Oraş:Bacău
  • Maşina:Audi
  • Model:A4 2004
  • Motorizarea:1,9TDI 131CP

Posted 10.02.2006 @ 10:25

Dar stie cineva daca merge pus pe alta masina (nu VW) un Alpha?



Merge dar doar 4 boxe(2 normale de bas si 2 tweetere) nu 8

#9 gingiu

gingiu
  • Oraş:(necompletat)
  • Maşina:Volkswagen
  • Model:Passat 1.8T 2001
  • Motorizarea:1.8T 150CP

Posted 24.07.2006 @ 10:32

Salut,

Am si eu o problema legata de un casetofon Beta(aparuta din cauza deconectarii bateriei)....
....am citit prin topic-uri si am vazut ca trebuie sa-mi apara SAFE dupa care sa introduc un cod...problema este ca la mine casul este mort (pare a fi o problema de alimentare)...v-ati mai intalnit cu aceasta problema?

Va multumesc anticipat pentru ajutor!

#10 martinje

martinje
  • Oraş:Tulcea
  • Maşina:Volkswagen
  • Model:golf 4 variant
  • Motorizarea:1.6 16v AZD

Posted 02.09.2009 @ 10:31

titlul mi se potriveste chiar daca e vechi.
la un audi a6 din 2002 cu CD+cass AUDI SYMPHONY arata tot timpul SAFE.
la Scorpion Galati dupa 3 ore mi-au dat un cod pe care trebuie sa-l bag dupa o ora (spun ei).
Problema e ca nu stiu ce taste trebuie apasate ca sa apara 1000 si/sau cat timp trebuie sa stea pornit (sau oprit?) pentru a ajunge la faza in care cere codul.
am lasat masina cu cheile in contact si CD pornit toata noaptea dar dimineata CD era inchis (temporizator de functionare cred).
Masina e achizitionata de cumnatul meu de la niste samsari iar cei de la Scorpion Galati (reprezentanta VW si AUDI) presupun ca nu e CD-ul original.

sugestii?

#11 Tijs

Tijs
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:Passat 2004 V6 4Motion
  • Motorizarea:2.5 TDI 163 CP

Posted 02.09.2009 @ 10:48

Am patit si eu la un MFD,am mers o ora cu masina si mi-a aparut 1000.Pentru alte modele este un baiat Ben pe langa Stadionul Lia Manoliu-0722702828

#12 alios

alios
  • Oraş:Piatra Neamţ
  • Maşina:Volkswagen
  • Model:Golf4|TransporterT5
  • Motorizarea:1.4.16v|2.5TDI

Posted 02.09.2009 @ 10:53

@ martinje - la VW trebuie apasat pe TP+TA sau TI pana apare 1000, iar dupa introducerea codului se apasa simultan pe butoanele de cautare post sau pe butoanele de cautare fina... la audi sincer nu stiu, dar banuiesc ca e asemanator, oricum scrie in cartea masinii (daca o mai ai)

@ gingiu - casetofoanele vw Beta puse dupa 08/1998 se activeaza numai la prima pornire (in fabrica) si se memoreaza in "panoul electric" al masinii (conform explicatiei manualului) deci atata timp cat nu schimbi casetofonul sau panoul, nu iti va cere codul SAFE.

Edited by alios, 02.09.2009 @ 10:55.


#13 martinje

martinje
  • Oraş:Tulcea
  • Maşina:Volkswagen
  • Model:golf 4 variant
  • Motorizarea:1.6 16v AZD

Posted 02.09.2009 @ 11:22

am rezolvaaaaaatttt
era RDS + SCAN
multumesc

#14 Cosmin_TDI

Cosmin_TDI
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:Passat Variant 2004
  • Motorizarea:1.9TDi 131 CP

Posted 24.09.2009 @ 21:40

am un cass BETA si l-am blocat introducand codul gresit. Acum vreau sa-l deblochez dar faza e k nu mai pot sa il tin pe masina acum avand mp3 player. Are ceva daca il tin alimentat o ora de la un redresor ? merge si asa ? mai este nevoie sa pun si boxe ? astept un raspuns . multumesc anticipat

#15 forceturbo

forceturbo

    Moderator

  • Oraş:Târgu Mureş
  • Maşina:Volkswagen
  • Model:Passat B5.5 2002
  • Motorizarea:1.9 TDI 131 CP+

Posted 25.09.2009 @ 19:16

Poti sa il alimentezi linistit si de la redresor. Si nu trebuie sa conectezi nici o boxa.

#16 Cosmin_TDI

Cosmin_TDI
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:Passat Variant 2004
  • Motorizarea:1.9TDi 131 CP

Posted 25.09.2009 @ 22:54

l-am alimentat de la redresor o ora si in tipul asta scria pe ecran SAVE dupa care cred ca dupa ce a trecut o ora imi aparea 1000. Am bagat codul dar dupa aceea nu am stiu pe ce sa mai apas ca sa il ia si l-am lasat asa o perioada cu codul baga timp in care cautam pe net ce trebuie apasat si cand ma duc iar la casetofon nu mai era nimic pe ecran. i-am scos alimentarea si l-am alimentat iar si la fel nu mai e nimic pe ecran. ce s-o fi intamplat si pe ce trebuie apasat dupa ce intoduc codul?

#17 forceturbo

forceturbo

    Moderator

  • Oraş:Târgu Mureş
  • Maşina:Volkswagen
  • Model:Passat B5.5 2002
  • Motorizarea:1.9 TDI 131 CP+

Posted 26.09.2009 @ 06:45

Dar nu inteleg de ce vrei sa introduci codul acum.

In momentul de fata aparatul este deblocat, deci la prima alimentare trebuie doar sa introduci codul, nu sa mai astepti o ora. Daca inteleg bine, aparatul tau este desfacut de pe masina. Lasa-l asa, fara sa mai introduci codul, pentru ca oricum deblocarea va tine pana la prima intrerupere a alimentarii, dupa care iti va cere oricum codul din nou.

Uite cum se introduce codul: Posted Image

#18 Cosmin_TDI

Cosmin_TDI
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:Passat Variant 2004
  • Motorizarea:1.9TDi 131 CP

Posted 26.09.2009 @ 10:51

da este desfacut de pe masina. L-am deblocat pantru ii dau tatalui mau mp3 playerul care il am acum in masina si pana imi vine cel nou voi pune BETA in masina ca nu vreau sa vad gol acolo in bord si plus ca il voi folosi.Am vrut sa-l deblochez pentru ca bagasem codul gresit de mai multe ori si am crezut ca o sa trebuiasca sa astept mai mult timp si sa nu stau in masina sa astept am preferat aici in casa pus pe redresor. Initial credeam ca nu se mai poate debloca dar am dat de topicul asta si am rezolvat problema.Multumesc mult pentru ajutor. numai bine

#19 Cosmin_TDI

Cosmin_TDI
  • Oraş:Bucureşti
  • Maşina:Volkswagen
  • Model:Passat Variant 2004
  • Motorizarea:1.9TDi 131 CP

Posted 05.10.2009 @ 23:18

salutare colegi! Revin in avest topic cu o problema la casul meu beta. Mu bucuram ca am la ce sa ascult muzica si azi s-a intamplat o chestie ciudata cu el. Cand am plecat cu masina il pornesc fiind pe radio merg eu ce merg si vreau sa schimb postul de radio si atunci observ ca nu mai raspunde la comenzi adica apasam degeaba pe butoanele 1.2.3.4.etc , puteam doar sa dau mai tare si sa-l inchid. La pornire apasam si dupa 2-3 sec pornea la fel si la inchidere. Ma gandesc eu lasa k il scot afara din bord si scot mufa de alimentare se reseteaza si gata. Lucru pe care l-am facut dar acum nu mai apare imediat dupa ce bag mufa in spate de alimentare pe ecran 1000 acum trebuie sa apas eu pe butonul de pornire si apare dupa 2-3 sec 0000 si la fel nu raspunde la nici o tasta practic nu pot baga codul.M-am tot jucat asa cu el azi si nu i-am dat de cap.nu e blocat din cod, nu stiu ce ia venit cred ca s-a dus de tot acum. l-am lasat pe scaunul din dreapta fara alimentare pana maine dim sa vad poate isi revine.A mai patit cineva asa ceva cu beta?

#20 T-B0N3

T-B0N3
  • Oraş:Bucureşti
  • Maşina:Volskwagen
  • Model:Passat B5.5 2004
  • Motorizarea:1.9 TDI 131 CP

Posted 14.10.2009 @ 11:15

Salutare. Problemele enuntate mai sus nu stiu exact de unde apar. Este posibil ca Gamma-ul tau sa cedeze, insa codul 1000 apare dupa ce deconectezi unitatea de la curent, si o reconectezi. Eu unu am rezolvat-o conectand un VAG la masina (nu aveam codul la indemana). In momentul in care am scanat masina de erori, casetofonul si-a revenit instant. Vad ca esti din Bucuresti, daca ai timp poate treci pe la mine sa iti conectez VAG-ul sa ti-l deblochez (nu garantez ca functioneaza - la mine a mers).




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users